<!DOCTYPE HTML>
<html lang="en">

<head>
    <title>McKenzie County Farmer - Sports</title>
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/image/cache/apple-touch-icon-144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/image/cache/apple-touch-icon-114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/image/cache/apple-touch-icon-72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/image/cache/apple-touch-icon-57-precomposed.png">
    <link href="/image/cache/favicon.png" rel="icon" type="images/x-icon" />
    <meta charset="utf-8" />
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
    <meta name="viewport" content="width=device-width, maximum-scale=2, initial-scale=1,  minimum-scale=1">
    <meta content="" name="keywords" />
    <meta content="" name="description" />
    <meta content="en" name="language" />
    <meta content="document" name="resource-type" />
    <meta content="all" name="robots" />
    <meta content="no" http-equiv="imagetoolbar" />
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800|PT+Serif:400,700&display=swap" rel="stylesheet">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.1.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="/components/stylesheet.php?css=responsiveScreen.css" media="all" type="text/css" rel="stylesheet" />
    <link href="/components/stylesheet.php?css=print.css" media="print" type="text/css" rel="stylesheet" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script src="/components/js/modernizr.js"></script>
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
      <![endif]-->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28604421-1']);
  _gaq.push(['_setDomainName', 'watfordcitynd.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>

<body>
    <!-- layout div -->
    <div id="layout">
        <!-- wrapper div -->
        <div id="wrapper" class="clearfix">
            <!-- ================================ page header  ================================  -->
            <header class="Header not_logged_in" id="header">
                <h1>McKenzie County Farmer - Sports</h1>
                <div class="header-nav">
                    <div class="container">
                        <div class="row">
                            <div class="col-12">
                                					<ul id="headernav"   class="header-nav" >
<li id="menuitem_18"  class=" first"   > <a href="/contact-us/" style="" class=""  >Contact Us</a></li>
<li id="menuitem_16"   > <a href="http://ndpublicnotices.newzgroup.com/" style="" class=""  >ND Public Notices</a></li>
<li id="menuitem_15"   > <a href="https://www.ndna.com/classifieds/" style="" class=""  >ND Classifieds</a></li>
<li id="menuitem_17"  class="last"   > <a href="http://www.ndnewspapers.com" style="" class=""  >ND Newspapers</a></li></ul>
                                					<ul id="menu_8"   class="usernav" >
<li id="menuitem_37"  class="login first"   > <a href="/" style="" class="loginBlock toggler collapsed"   data-toggle="collapse" data-target="#loginCollapse" aria-controls="loginCollapse" aria-expanded="false" aria-label="toggle login" data-body-class="login--show">My Account</a></li>
<li id="menuitem_38"  class="user"   > <a href="/my-account/" style="" class=""  >My Account</a></li>
<li id="menuitem_39"  class="logout"   > <a href="/components/logout.php" style="" class=""  >Logout</a></li></ul>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="container">
                    <div class="row">
                        <div class="col col-md-5">
                            <div class="logoBlock">
                                <a href="/">
                                    <img src="/image/cache/logo.png" class="logo" alt="logo">
                                </a>
                            </div>
                        </div>
                        <div class="col-6 col-md-7">
                            <div id="social">
                                					<ul id="menu_7"  >
<li id="menuitem_34"  class="facebook first"   > <a href="https://www.facebook.com/watfordcitynd/" style="" class="" target="_blank" ><span class="itemlink">Facebook</span></a></li>
<li id="menuitem_35"  class="twitter"   > <a href="https://twitter.com/McKCountyFarmer" style="" class="" target="_blank" ><span class="itemlink">Twitter</span></a></li>
<li id="menuitem_36"  class="contact"   > <a href="/contact-us/" style="" class=""  ><span class="itemlink">email</span></a></li></ul>
                            </div>
                            <div class="float-right d-sm-block d-md-block d-lg-none d-xl-none text-right rtl-flip navIcon">
                                <button class="navbar-toggler collapsed NavbarToggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="toggle navigation" data-body-class="Sidebar--show">
                                    <span class="sr-only">Toggle navigation</span>
                                    <i class="fa fa-bars" aria-hidden="true"></i>
                                </button>
                            </div>
                        </div>
                    </div>
                    <div class="HeaderMenu mx-auto d-none d-md-none d-lg-block d-xl-block">
                        <nav class="navbar navbar-expand-lg justify-content-center  Navigation">
                            					<ul id="menu_3"   class=" navbar-nav" >
<li id="menuitem_13"  class="home first"   > <a href="/" style="" class=""  >Home</a></li>
<li id="menuitem_50"   > <a href="/online-edition/" style="" class=""  >Online Edition</a></li>
<li id="menuitem_9"   > <a href="/latest-news/" style="" class=""  >Latest News</a></li>
<li id="menuitem_23"   > <a href="/columnists/" style="" class=""  >Columnists</a></li>
<li id="menuitem_24"  class=" currentitem"   > <a href="/sports/" style="" class=""  >Sports</a></li>
<li id="menuitem_26"   > <a href="/obituaries/" style="" class=""  >Obituaries</a></li>
<li id="menuitem_7"   > <a href="/upcoming-events/" style="" class=""  >Events</a></li>
<li id="menuitem_27"   > <a href="/links/" style="" class=""  >Links</a></li>
<li id="menuitem_28"   > <a href="/rates/" style="" class=""  >Rates</a></li>
<li id="menuitem_48"   > <a href="/subscribe/" style="" class=""  >Subscribe</a></li>
<li id="menuitem_56"   > <a href="/area-businesses/" style="" class=""  >Area Businesses</a></li>
<li id="menuitem_49"   > <a href="http://watfordcitynd.photoreflect.com/" style="" class="" target="_blank" >Order Photo Reprints</a></li></ul>
                        </nav>
                    </div>
                </div>
                <div class="Sidebar navbar-collapse collapse" id="navbarCollapse">
                    <div class="Sidebar__backdrop" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="toggle navigation" data-body-class="Sidebar--show"></div>
                    <div class="Sidebar__body hidden-md hidden-lg">
                        <div class="sidebar__Close text-right">
                            <button class="navbar-toggler collapsed NavbarToggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="toggle navigation" data-body-class="Sidebar--show">
                                <span class="sr-only">Toggle navigation</span>
                                <i class="fa fa-close" aria-hidden="true"></i>
                            </button>
                        </div>
                        <div class="mb-12">
                            <div class="px-8">
                                <div class="SidebarMenu">
                                    					<ul id="menu_3"   class=" navbar-nav" >
<li id="menuitem_13"  class="home first"   > <a href="/" style="" class=""  >Home</a></li>
<li id="menuitem_50"   > <a href="/online-edition/" style="" class=""  >Online Edition</a></li>
<li id="menuitem_9"   > <a href="/latest-news/" style="" class=""  >Latest News</a></li>
<li id="menuitem_23"   > <a href="/columnists/" style="" class=""  >Columnists</a></li>
<li id="menuitem_24"  class=" currentitem"   > <a href="/sports/" style="" class=""  >Sports</a></li>
<li id="menuitem_26"   > <a href="/obituaries/" style="" class=""  >Obituaries</a></li>
<li id="menuitem_7"   > <a href="/upcoming-events/" style="" class=""  >Events</a></li>
<li id="menuitem_27"   > <a href="/links/" style="" class=""  >Links</a></li>
<li id="menuitem_28"   > <a href="/rates/" style="" class=""  >Rates</a></li>
<li id="menuitem_48"   > <a href="/subscribe/" style="" class=""  >Subscribe</a></li>
<li id="menuitem_56"   > <a href="/area-businesses/" style="" class=""  >Area Businesses</a></li>
<li id="menuitem_49"   > <a href="http://watfordcitynd.photoreflect.com/" style="" class="" target="_blank" >Order Photo Reprints</a></li></ul>
                                    <hr>
                                    					<ul id="headernav"   class="header-nav" >
<li id="menuitem_18"  class=" first"   > <a href="/contact-us/" style="" class=""  >Contact Us</a></li>
<li id="menuitem_16"   > <a href="http://ndpublicnotices.newzgroup.com/" style="" class=""  >ND Public Notices</a></li>
<li id="menuitem_15"   > <a href="https://www.ndna.com/classifieds/" style="" class=""  >ND Classifieds</a></li>
<li id="menuitem_17"  class="last"   > <a href="http://www.ndnewspapers.com" style="" class=""  >ND Newspapers</a></li></ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </header>
            <!-- ================================ /.page header ================================ -->
            <!-- ================================  page slider ================================ -->
            <div class="container">
                <div class="breadcrumb mt-3">
                    <div id="breadcrumb">
                        <a href="/">Home</a> &raquo; <a href="/sports/">Sports</a> &raquo; 
                    </div>
                </div>
            </div>
            <!-- ================================ /. page slider ================================  -->
            <!-- ================================ content block ================================ -->
            <section class="page-content-block my-3">
                <div class="subpage-content-block main-content-block">
                    <div class="container">
                        <div class="row">
                            <!-- ================================ Left part ================================ -->
                            <div class="col-12 col-md-8 col-lg-9">
                                		<script type="text/javascript">
		var taoSubDir='';
		</script>			<script type="text/javascript" src="/taoCMS/code/calendar.js"></script>
			<script type="text/javascript" id="jscal1x"> var taoCal = new Calendar(""); </script>
			<script type="text/javascript" src="/components/js/ajaxfuncs.js"></script>
			<script type="text/javascript" src="/components/js/extrafuncs.js"></script><div id="newsindv">
<div class="pstdtl">&nbsp;</div>

<div class="pstdtl"><strong>October 20, 2020</strong></div>

<h2>Spikers fall to Bismarck, Jamestown, Legacy</h2>

<div class="pstimg"><img src="/image/cache/10-21-20_-_volleyball.jpg" alt="Spikers fall to Bismarck, Jamestown, Legacy"/></div>

<div class="pstbody"><p><strong>By Neal A. Shipman</strong><br />
<em>Farmer Editor</em></p>

<p>The Watford City varsity volleyball team saw its season record fall to 1-12 as the Wolves dropped three matches to WDA opponents this past week. The Wolves fell to Bismarck High in three games on Thursday, Oct. 15, before losing to Jamestown in a match that went five games the following night. On Saturday, the Wolves fell to Bismarck Legacy, 3-1.<br />
This week Watford City will be on the road as they travel to Dickinson on Tuesday, Oct. 27.</p>

<p><a href="https://www.watfordcitynd.com/subscribe/"><strong><em>For the full story, subscribe to the McKenzie County Farmer</em></strong></a></p></div>
</div>
<div class="paging"><div id="newschannel_paging_links"><span class="gallery_prev_link"><a href="/sports/watford-girls-looking-for-strong-finish-at-state/">Prev</a></span> <span class="gallery_next_link"><a href="/sports/watford-city-at-home-for-next-four-volleyball-matches/">Next</a></span></div></div>
                            </div>
                            <div class="col-12 col-md-4 col-lg-3">
                                <div class="weatherWidget mb-3">
   <a class="weatherwidget-io" href="https://forecast7.com/en/47d80n103d28/watford-city/?unit=us" data-label_1="Watford City, ND" data-label_2="WEATHER" data-icons="Climacons Animated" data-days="3" data-theme="original" >WATFORD CITY WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
                                </div>                       
                                <div class="banners text-center">
                                    <script src="/components/form/jsforms.php?template_id=139&amp;sort1=random&amp;maxrows=12&amp;ormode=0&amp;multiand[41]=0&amp;multiand[44]=1&amp;banner_tags[0]=square_300x250-left&amp;banner_tags[1]=square_300x250-right&amp;optsfornum[start_date]=lowerorequal&amp;optsfornum[end_date]=higherorequal&amp;start_date=today&amp;end_date=today"></script>
                                </div>
                                                            
                            </div>
                        </div>
 <hr>
<div class="row justify-content-center bottomBanners">
                                <script src="/components/form/jsforms.php?template_id=234&amp;sort1=random&amp;maxrows=3&amp;ormode=0&amp;multiand[41]=0&amp;multiand[44]=1&amp;banner_tags[0]=square_300x250-bottom&amp;optsfornum[start_date]=lowerorequal&amp;optsfornum[end_date]=higherorequal&amp;start_date=today&amp;end_date=today"></script>
</div>
                    </div>
                </div>
            </section>
            <!-- ================================ content block ================================ -->
            <!-- ================================ Go to top button ()  ================================  -->
            <a href="#" class="cd-top"><i class="fa fa-long-arrow-up" aria-hidden="true"></i></a>
            <!-- ================================ /.Go to top button  ================================  -->
        </div>
        <!-- /.wrapper -->
    </div>
    <!-- /.layout -->
    <!-- ================================ footer  ================================  -->
    <footer id="footer" class="footer pt-5">
        <div class="container">
            <div class="row">
                <div class="col-sm-6">
                    <div class="address">
                        <h4>McKenzie County Farmer</h4>
                        <p class="text-left">
                            PO Box 587<br> Watford City, ND 58854</p>
                        <p class="text-left">Phone: <a href="tel:701-842-2351"><strong>701-842-2351</strong></a> </p>
                        <p><a href="mailto:mcf@watfordcitynd.com">mcf@watfordcitynd.com</a></p>
                    </div>
                </div>
                <div class="col-sm-6">
                    <nav class="nav footer-nav text-right">
                        					<ul id="menu_5"   class="footernav" >
<li id="menuitem_21"  class=" first"   > <a href="/about-us/" style="" class=""  >About Us</a></li>
<li id="menuitem_43"   > <a href="/rates/" style="" class=""  >Rates</a></li>
<li id="menuitem_45"   > <a href="/links/" style="" class=""  >Links</a></li>
<li id="menuitem_22"   > <a href="/contact-us/" style="" class=""  >Contact Us</a></li></ul>
                    </nav>
                </div>
            </div>
        </div>
        <div class="copyright">
            <div class="container">
                <div class="row">
                    <div class="col-sm-6">
                        <nav id="privacy" class="nav nav-bar nav-right subfooter-nav">
                            					<ul id="menu_9"  >
<li id="menuitem_40"  class=" first"   > <a href="/privacy-policy/" style="" class=""  >Privacy Policy</a></li>
<li id="menuitem_42"   > <a href="/terms-of-use/" style="" class=""  >Terms of Use</a></li>
<li id="menuitem_41"   > <a href="/contact-us/" style="" class=""  >Contact Us</a></li></ul>
                        </nav>
                    </div>
                    <div class="col-sm-6 ">
                        <span>&copy; Copyright.  All Rights Reserved. <a title="powered by tao|cms&trade; Web Content Manager" href="http://www.taointeractive.com" target="_blank"><img id="taopowered" height="15" style="border:0;" alt="powered by tao|cms&trade; Web Content Manager" width="72" src="/icons/taopowered.gif" /></a></span>
                    </div>
                </div>
            </div>
        </div>
        <!-- footer container -->
    </footer>
    <!-- ================================ /.footer  ================================  -->
    <!-- Modal -->
    <div class="modal  loginBlock loginCollapse collapse" id="loginCollapse" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
        <div class="login_backdrop login-toggler loginToggle" data-toggle="collapse" data-target="#loginCollapse" aria-controls="loginCollapse" aria-expanded="true" aria-label="toggle login"></div>
        <div class="modal-dialog modal-dialog-centered" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h5 class="modal-title" id="exampleModalLongTitle">Login</h5>
                    <div class="login_Close">
                        <span class="login-toggler loginToggle" data-toggle="collapse" data-target="#loginCollapse" aria-controls="loginCollapse" aria-expanded="true" aria-label="toggle login"><i class="fa fa-close" aria-hidden="true"></i></span>
                    </div>
                </div>
                <div class="modal-body">
                    <div class="mb-12 px-8 loginBox">
                        <form id="siteloginform" class="generallogin" action="/?id=16" method="post" autocomplete="off">
                            <div class="fieldRow">
                                <input type="text" name="username" placeholder="Username" size="24" maxlength="64" value="">
                            </div>
                            <div class="fieldRow">
                                <input type="password" name="password" placeholder="Password" size="24" maxlength="24" autocomplete="off">
                            </div>
                            <div class="fieldRow">
                                <input type="checkbox" name="remember" value="1"><span class="label">Remember Me?</span></div>
                            <div class="fieldRow">
                                <input type="submit" name="action" value="Login">
                            </div>
                            <input type="hidden" value="" name="ref">
                        </form>
                    </div>
                </div>
                <div class="modal-footer">
                    <div class="mlolnks">
                        <a href="#" onclick="window.open('/components/admin_forgotpassword.php','Popup','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no, width=250,height=250,left=430,top=300'); return false;">Forgot Password?</a>
                        <a href="/subscribe/">Register Now</a>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <!-- scrpits -->
    <script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.1.1/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="/image/cache/screenFunctions.js"></script>
    <!-- Bootstrap JS local fallback -->
    <script type="text/javascript">
    if (typeof($.fn.modal) === 'undefined') { document.write('<script src="/image/cache/bootstrap.min.js"><\/script>') }
    // Fixed Menu 
    $(window).on('load scroll', function() {
        var value = $(this).scrollTop();
        if (value > $('#header').height() + 10) {
            $('#header').addClass('headBg');
        } else {
            $('#header').removeClass('headBg');
        }
    });
    </script>
</body>

</html>